Will be useful: apt-get -y update && apt-get -y upgrade Do not use “ssh-copy-id”, clear…

[crayon-5bcd5d318416a335512382/] Then add to /etc/apache2/sites-enabled/000-default: [crayon-5bcd5d3184175455870999/] and run: [crayon-5bcd5d318417a338216154/]  

1234567apt-get install libgtk2.0-dev libxcb-screensaver0-dev libxss-dev libstartup-notification0-dev gtk gtk libgtkspell-dev libxml2-dev GStreamer libgstreamer0.10-dev avahi libavahi-common-dev libavahi-client-dev…